广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在下面江恩轮动中出現红箭头符号时做下预警信息公式计算

  • 牛股公式
  • 2020-09-14 17:48
  • 牛股网
广告管理-720PX*80PX

编写标准:VA:=BARSCOUNT(CLOSE)*3.142/180;

AA2: SIN(VA*8)*100,LINETHICK2;

AA3: COS(VA*8)*100,LINETHICK2;

X1: 0;

A1:SIN(VA*1)*100;

A2:SIN(VA*2)*100;

A3:SIN(VA*3)*100;

A4:SIN(VA*5)*100;

A5:SIN(VA*6)*100;

A6:SIN(VA*7)*100;

A7:SIN(VA*8)*100;

A8:SIN(VA*9)*100;

A9:SIN(VA*4)*100;

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=(VAR1 VAR2 VAR3 VAR4)/4;

VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR8:=EMA(VAR6,8);

底端留意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6REF(VAR8,1) AND VAR6VAR8,VAR8,0,3,0),COLORYELLOW;

买些: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8REF(VAR6,1) AND VAR6>0 AND VAR8REF(VAR6,1) AND VAR6>0 AND VAR8REF(VAR8,1) AND VAR8>0,VAR6,0,3,1),COLORRED;

慎重犹豫: STICKLINE(VAR6REF(VAR8,1) AND VAR6>0,VAR6,VAR8,10,0);

坚决持币: STICKLINE(VAR6

XG:CROSS(AA2,20);

DRAWICON(XG,0,1);

编写方式:VA:=BARSCOUNT(CLOSE)*3.142/180;

AA2:=SIN(VA*8)*100,LINETHICK2;

XG:CROSS(AA2,20);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号