广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

今日股票价格盘里提升支撑轨的预警公式计算

  • 牛股公式
  • 2020-09-05 17:00
  • 牛股网
广告管理-720PX*80PX

撰写标准:艰辛教师看一下,请教师编一个今日股票价格盘里提升支撑轨的预警公式计算,再加限定标准,除去ST股。

P:=10;

AA1:=REF(HIGH,P)=HHV(HIGH,2*P 1);

BB1:=FILTER(AA1,P);

CC1:=BACKSET(BB1,P 1);

DD1:=FILTER(CC1,P);{高些}

工作压力:REF(HIGH,BARSLAST(DD1)),COLORFF00FF,POINTDOT;

R11:=BACKSET(ISLASTBAR,BARSLAST(DD1) 1);

S11:=R11>REF(R11,1);

工作压力轨:DRAWLINE(DD1,HIGH,S11,HIGH,1),COLORYELLOW;

AA2:=REF(LOW,P)=LLV(LOW,2*P 1);

BB2:=FILTER(AA2,P);

CC2:=BACKSET(BB2,P 1);

DD2:=FILTER(CC2,P);{低点}

支撑:REF(LOW,BARSLAST(DD2)),COLOR00FF00,POINTDOT;

T11:=BACKSET(ISLASTBAR,BARSLAST(DD2) 1);

U11:=T11>REF(T11,1);

支撑轨:DRAWLINE(DD2,LOW,U11,LOW,1),COLORBLUE;

撰写方式:P:=10;

AA2:=REF(LOW,P)=LLV(LOW,2*P 1);

BB2:=FILTER(AA2,P);

CC2:=BACKSET(BB2,P 1);

DD2:=FILTER(CC2,P);{低点}

T11:=BACKSET(ISLASTBAR,BARSLAST(DD2) 1);

U11:=T11>REF(T11,1);

支撑轨:=DRAWLINE(DD2,LOW,U11,LOW,1),COLORBLUE;

去ST:=IF(NAMELIKE('*ST'),0,1) AND IF(NAMELIKE('S'),0,1);

XG:CROSS(C,支撑轨) AND 去ST;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号