广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将股票大盘收盘价格的MA值叠加到股票日K线主图上

  • 牛股公式
  • 2020-09-14 08:46
  • 牛股网
广告管理-720PX*80PX

编写标准:立即写MA(INDEXC,1),随后叠加主图得话是第一个图的实际效果,压根就不能用。

能否完成百分数座标叠加?如同在日K网上鼠标右键选叠加种类那般。

编写方式:N:=120;

A0:=BARSLAST(CURRBARSCOUNT=120);

AC:=REF(C,A0)*(INDEXC/REF(INDEXC,A0));

AH:=REF(C,A0)*(INDEXH/REF(INDEXC,A0));

AL:=REF(C,A0)*(INDEXL/REF(INDEXC,A0));

AO:=REF(C,A0)*(INDEXO/REF(INDEXC,A0));

STICKLINE(AC>=AO,AC,AO,2.5,1),COLORGRAY;

STICKLINE(AC>=AO,AH,MAX(AC,AO),0,0),COLORGRAY;

STICKLINE(AC>=AO,AL,MIN(AC,AO),0,0),COLORGRAY;

STICKLINE(AC<=AO,AC,AO,2.5,0),COLORGRAY;

STICKLINE(AC<=AO,AH,AL,0,0),COLORGRAY;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号