广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将(股票短线入场)指标值融合为一个公式

  • 牛股公式
  • 2020-09-14 08:45
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师帮助将(股票短线入场)公式的鲜红色柱添加‘第二个公式’感谢!!!!!!

(股票短线入场)公式:

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100 (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100 (CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

短底:STICKLINE(VAR1 REF(VAR1,1),VAR1-16,0,2,0),COLORRED;

DRAWTEXT(VAR1>20 AND FILTER(VAR1

DRAWTEXT(FILTER(VAR1REF(VAR1,1),18),VAR1-2,''),,COLOR0000FF;

DRAWTEXT(VAR1 REF(VAR1,1),5),VAR1-5,'底'),;

DRAWTEXT(FILTER(VAR1REF(VAR1,1),18),1,'');

第二个公式:

N:=90;M:=3;

低:=REF(LLV(L,N),M);

底点:=REFDATE(低,DATE);

XG:底点=L AND ((C-L)>(O-C) OR (O-L)>(C-O)) COLOR00FF00,LINETHICK5,STICK;

撰写方式:VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100 (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100 (CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

短底:STICKLINE(VAR1<-9 AND VAR1> REF(VAR1,1),VAR1-16,0,2,0),COLORRED;

DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),VAR1 5,''),COLOR00FF00;

DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),VAR1-2,''),,COLOR0000FF;

DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),VAR1-5,'底'),;

DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18),1,'');

N:=90;M:=3;

低:=REF(LLV(L,N),M);

底点:=REFDATE(低,DATE);

XG:底点=L AND ((C-L)>(O-C) OR (O-L)>(C-O)),LINETHICK0;

STICKLINE(XG,0,25,2,0),COLOR00FFFF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号