广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

绝地反击做下选择股票

  • 牛股公式
  • 2020-09-14 08:36
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师把出現绿三角形做下选择股票

VAR1P:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

VAR2P:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR3P:=(SMA(VAR2P,3,1)-18)*1.55;

VAR4P:=SMA(VAR3P,3,1);

VAR5P:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;

VAR6P:=SMA(VAR5P,10,1);

VAR7P:=(EMA(SMA(VAR6P,8,1),34)-25)*2.6;

VAR8P:=POW(MA(CLOSE,5),2) MA(CLOSE,5);

VAR9P:=POW(MA(LOW,5),2) MA(LOW,5);

VARAP:=POW(MA(HIGH,5),2) MA(HIGH,5);

VARBP:=((VAR8P-LLV(VAR9P,64))/(HHV(VARAP,64)-LLV(VAR9P,64))*150 65-10)/2;

VARCP:=SMA(VARBP,3,1)*1.5-46;

VARDP:=SMA(VARCP,3,1);

VAREP:=3*VARCP-2*VARDP;

VARFP:=(VAR1P VAR2P VAR5P)/3;

VAR10P:=((VAR3P VAR3P VAR6P VARCP)/4-15)*1.67;

VAR11P:=((VAR4P VAR4P VAR7P VARDP)/4-15)*1.67;

VAR12P:=((VAR1P VAR5P*2 VARFP VAR10P VAR11P VARBP VARCP VARDP VAREP)/10-15)*1.67;

VAR13P:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1) 0.9;

VAR14P:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1) 0.92;

VAR15P:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1) 0.93;

VAR16P:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1) 0.94;

VAR17P:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1) 0.95;

VAR18P:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1) 0.91;

VAR19P:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1) 0.96;

VAR1AP:=((VAR13P*8 VAR14P*8 VAR15P*8 VAR16P VAR17P VAR18P VAR19P)/28-0.1)*185;

VAR1B:=SMA(VAR1AP,3,1);

VAR1C:=(SMA(VAR1B,8,1)-8)*1.18;

VARA1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;

VARB1:=SMA(VARA1,7,1);

VARC1:=SMA(VARB1,5,1);

英雄人物:=IF(CROSS(VARBP,VARCP) AND VARBP<20,100,0);

VAR2N:=LLV(LOW,3)O AND (C/O>1.03 OR C>1.03*REF(C,1));

绝地反击:IF(VAR2N AND VAR3N,90,0)COLOR00FF00;

提前准备反击:=VAR2N;

反击:=VAR2N AND VAR3N;

DRAWICON(提前准备反击,90,1);

DRAWICON(反击,90,13);

DRAWICON(英雄人物,90,25);

DRAWTEXT(ISLASTBAR,90,'--绝地反击');

撰写方式:VAR2N:=LLV(LOW,3)<=LLV(LOW,60);

VAR3N:=C>O AND (C/O>1.03 OR C>1.03*REF(C,1));

绝地反击:VAR2N AND VAR3N;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号