广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在公式出現"全仓"处写一个选股公式

  • 牛股公式
  • 2020-09-14 08:33
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

请教师在公式出現"全仓"处写一个选股公式。感谢!

拉空气阻力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;

拉空气阻力A:=SMA(拉空气阻力,6.3,1);

波峰波谷:SMA(拉空气阻力A,3,1),COLORFF00FF;

拉空气阻力B:=3*拉空气阻力A-2.1*波峰波谷;

空放:=3*波峰波谷-1* 拉空气阻力A;

看空:IF(空放>拉空气阻力B,拉空气阻力B,空放),LINETHICK2,COLOR00FF00;

看空周期时间:HHV(看空,21),COLORBLUE,LINETHICK2;

partline(看空,看空>=REF(看空,1) ),COLORRED,LINETHICK3;

双头:IF(看空>=REF(看空,1) ,看空,0),COLORRED,LINETHICK0;

DRAWICON(看空>=REF(看空,1) AND REF(看空,1)<REF(看空,2),看空,7);

partline(看空,看空<REF(看空,1)),COLORGREEN,LINETHICK3;

什么是空头:IF(看空<REF(看空,1),看空,0),COLORGREEN,LINETHICK0;

DRAWICON(看空<=REF(看空,1) AND REF(看空,1)>REF(看空,2),看空,8);

股票短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;

中心线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;

绿柱:SMA(股票短线,3,1),LINETHICK0,COLOR0000FF;

蓝柱:SMA(中心线,3,1),COLORSTICK,COLORFFFF00;

{绿柱}

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,2*3,0),COLOR888800;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,1.5*3,0),COLORAAAA00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,0.8*3,0),COLORDDDD00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱>0,0,绿柱,0.3*3,0),COLORFFFF00;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,2*3,0),COLOR000088;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,1.5*3,0),COLOR0000AA;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,0.8*3,0),COLOR0000DD;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱>0,0,绿柱,0.3*3,0),COLOR0000FF;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2*3,0),COLOR008800;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1*3,0),COLOR00AA00;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8*3,0),COLOR00DD00;

STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3*3,0),COLOR00FF00;

{蓝柱}

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,2*3,0),COLOR880088;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,1.5*3,0),COLORAA00AA;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,0.8*3,0),COLORDD00DD;

STICKLINE(绿柱>REF(绿柱,1)AND 绿柱<0,0,绿柱,0.3*3,0),COLORFF00FF;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,2*3,0),COLOR888800;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,1.5*3,0),COLORAAAA00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,0.8*3,0),COLORDDDD00;

STICKLINE(绿柱<REF(绿柱,1)AND 绿柱<0,0,绿柱,0.3*3,0),COLORFFFF00;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2*3,0),COLOR009999;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5*3,0),COLOR00BBBB;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8*3,0),COLOR00DDDD;

STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3*3,0),COLOR00FFFF;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

股票操盘:=3*VAR300-2*VAR400;

A1:=CROSS(股票操盘,VAR300) AND VAR300<2.1 AND C>O;

STICKLINE(A1,5,0,4*2,0),COLOR770077;

STICKLINE(A1,5,0,3*2,0),COLOR990099;

STICKLINE(A1,5,0,2*2,0),COLORBB00BB;

STICKLINE(A1,5,0,1*2,0),COLORDD00DD;

STICKLINE(A1,5,0,0.3*2,0),COLORFF00FF;

DRAWTEXT(A1,5.2,'全仓'),COLORRED;

解释以下:

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

股票操盘:=3*VAR300-2*VAR400;

CROSS(股票操盘,VAR300) AND VAR300<2.1 AND C>O;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号