广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将MACD,乖离率,股票短线买三个指标生成一起盘里选股公式

  • 牛股公式
  • 2020-09-14 08:32
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

MACD指标,DIF1:=EMA(CLOSE,5) - EMA(CLOSE,26);

DEA1:=EMA(DIF1,9);

MACD1:=2*(DIF1-DEA1),STICK;

MACD2:=EMA(MACD1,3);

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0,0),COLOR0058FF;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0,0),COLORGREEN;

STICKLINE(MACD1<MACD2,0,MACD1,0,0),COLORCBCBC0;

STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;

DIF1,COLOR33FF33;

DEA1,COLOR33FFFF;

MACD:MACD1,NODRAW,COLORMAGENTA;

强:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;

弱:IF(DEA1>=DIF1,DEA1,DRAWNULL),COLORFF9900,LINETHICK2;

DRAWICON(CROSS(DIF1,DEA1),DEA1-0.02,1);

涨数量:INDEXADV,NODRAW,COLORLIMAGENTA ;

乖离率指标,BIAS:(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;

DRAWICON(CROSS(BIAS,0),0,1);

股票短线买指标,AA:C-MA(C,6);0;DRAWICON(CROSS(AA,0),0,1);

规定之上三个指标另外曲红箭头符号时,生成一起盘里选股公式

解释以下:

DIF1:=EMA(CLOSE,5) - EMA(CLOSE,26);

DEA1:=EMA(DIF1,9);

AAA:=CROSS(DIF1,DEA1) ;

BIAS:=(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;

BBB:=CROSS(BIAS,0);

AA:=C-MA(C,6);

CCC:=CROSS(AA,0);

AAA AND BBB AND AA;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号