广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式图下指标突破股票涨停指标不过关的难题

  • 牛股公式
  • 2020-09-14 08:31
  • 牛股网
广告管理-720PX*80PX

编写标准:rcc:=DYNAINFO(3); s2:=sma(c,3,1); s6:=sma(c,5,1);

dk:=10*(s2-s6); kk:=IF(DATATYPE=8,0.95,1);

STICKLINE(dk>0,rcc*kk,rcc*kk dk,0,1),COLORRED;

STICKLINE(dk=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;

DRAWTEXT(TP,L,'★突破'),COLORred;

VERTLINE( tp,1),COLORGREEN,LINETHICK2;

HHV(h,T),DOTLINE,Color00FFFF;

.....................................

当今公式 : IIII (指标画线公式)

不正确句 : KK:=IF(DATATYPE=8,0.95,1)

详细资料 : 不明字符串数组 DATATYPE

不正确起止部位 : 74 ; 长短: 8

编写方式:{ok.能够根据}

RCC:=DYNAINFO(3); S2:=SMA(C,3,1); S6:=SMA(C,5,1);

DK:=10*(S2-S6); KK:=IF(DATE=8,0.95,1);

STICKLINE(DK>0,RCC*KK,RCC*KK DK,0,1),COLORRED;

STICKLINE(DK<0,RCC*KK,RCC*KK DK,0,1),COLORCYAN;

XG:HHV(H,480),DOTLINE,COLORRED;

STICKLINE(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,C,8,0),COLORGREEN;

DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10),C*0.99,'上突'),COLORYELLOW;

T:=BARSCOUNT(C);

TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME>39600 ,240) ;

DRAWTEXT(TP,L,'★突破'),COLORRED;

HHV(H,T),DOTLINE,COLOR00FFFF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号