广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在公式计算(主力进退)的B点做下选股公式

  • 牛股公式
  • 2020-09-14 08:30
  • 牛股网
广告管理-720PX*80PX

编写标准:VAR1:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VAR2:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR3:=SMA(VAR2,13,8);

VAR4:=SMA(VAR1,21,8);

X:=CEILING(SMA(VAR3,13,8));

底:IF((X-VAR485),95,100),COLORF0F000;

RSV:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

FASTK:=SMA(RSV,7,1);

K:SMA(FASTK,7,1),LINETHICK5;

D:SMA(K,9,1),COLORYELLOW;

STICKLINE(K>D,K,D,6,0),COLORRED;

STICKLINE(K

高低交界线: 50,POINTDOT, COLORF00FF0;

VAR1X:=IF(MONTH<12,1,1);

VAR3X:=(2*CLOSE HIGH LOW)/4;

VAR4C:=LLV(LOW,34);

VAR5X:=HHV(HIGH,34);

主力进退线:EMA((VAR3X-VAR4C)/(VAR5X-VAR4C)*100,13)*VAR1X,LINETHICK2,COLORRED;

DRAWTEXT(CROSS(主力进退线,D),D,'B'),COLORRED;

DRAWTEXT(CROSS(D,主力进退线),D,'S'),COLORYELLOW;

编写方式:RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

FASTK:=SMA(RSV,7,1);

K:=SMA(FASTK,7,1),LINETHICK5;

D:=SMA(K,9,1),COLORYELLOW;

VAR1X:=IF(MONTH<12,1,1);

VAR3X:=(2*CLOSE HIGH LOW)/4;

VAR4C:=LLV(LOW,34);

VAR5X:=HHV(HIGH,34);

主力进退线:=EMA((VAR3X-VAR4C)/(VAR5X-VAR4C)*100,13)*VAR1X;

CROSS(主力进退线,D);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号