广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把(多方炮)公式计算改成预警和选股公式

  • 牛股公式
  • 2020-09-14 08:24
  • 牛股网
广告管理-720PX*80PX

撰写标准:求教师把公式计算出現(曙光初现)的改成预警和选股公式.

多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)OPEN;

芙蓉出水:=(OPEN1.2 AND C/REF(C,1)>1.049);

升高三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)

REF(LOW,4)REF(HIGH,2) AND

REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);

曙光初现:=REF(CLOSE,1)/REF(OPEN,1)1.03 AND OPENREF(CLOSE,1);

DRAWTEXT(多方炮 ,HIGH,'←多方炮'),LINETHICK2, COLORYELLOW;

DRAWTEXT(芙蓉出水 ,HIGH,'←芙蓉出水'),LINETHICK2, COLORYELLOW;

DRAWTEXT(升高三部曲 ,HIGH,'←升高三部曲'),LINETHICK2, COLORYELLOW;

DRAWTEXT(曙光初现 ,HIGH,'←曙光初现'),LINETHICK2, COLORYELLOW;

撰写方式:多方炮:REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;

芙蓉出水:(OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60)) AND (C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))))AND (V/MA(V,30)>1.2 AND C/REF(C,1)>1.049);

升高三部曲:REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND

REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND

REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);

曙光初现:REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号