广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

下边指标值出現标示★的可以跳出来预警

  • 牛股公式
  • 2020-09-14 08:20
  • 牛股网
广告管理-720PX*80PX

撰写标准:规定:假如下边指标值出現标示★的可以跳出来预警,感谢诸位组长帮助!

可以把ST除掉和除权除息还权的难题加上,出去的股基础是没还权的股

TYP := (HIGH LOW CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

买入线:=IF(CROSS(CCI,-160),100,0);

DRAWTEXT(买入线,L,'←CCI底'),COLOR0099FF ;

买出线:=IF(CROSS(CCI,200),100,0);

DRAWTEXT(买出线,H,'←CCI顶'),coloryellow ;

Var3:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

Var4:=CLOSE>(REF(HIGH,1) REF(LOW,1))/2;

Var5:=Var3 AND Var4;

DRAWTEXT(Var5,LOW,'★ '),coloryellow ;

绝品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,50,0),colorwhite,LINETHICK0;

DRAWTEXT(绝品底=50,LOW,'★ ');

撰写方式:Var3:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

Var4:=CLOSE>(REF(HIGH,1) REF(LOW,1))/2;

Var5:=Var3 AND Var4;

绝品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,50,0);

XG:Var5 OR 绝品底=50;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号