广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“发觉黑马”和“精准狠买”选股公式合拼

  • 牛股公式
  • 2020-09-14 08:19
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师帮我把“发觉黑马”和“精准狠买”选股公式合拼成一个,感谢!

发觉黑马选股公式源代码:ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

精准狠买选股公式源代码:VAR2:=TROUGHBARS(3,15,1)<10;

VAR3:=PEAKBARS(3,15,1)<10;

VAR4:=IF(VAR2=1,50,0);

VAR5:=IF(VAR3=1,50,0);

底端:=IF(VAR4=50,10,0);

精准狠买:IF(底端=10 AND REF(底端,1)=10 AND REF(底端,2)=0,50,0);

撰写方式:A:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)

AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);

VAR2:=TROUGHBARS(3,15,1)<10;

VAR3:=PEAKBARS(3,15,1)<10;

VAR4:=IF(VAR2=1,50,0);

VAR5:=IF(VAR3=1,50,0);

底端:=IF(VAR4=50,10,0);

AA:=IF(底端=10 AND REF(底端,1)=10 AND REF(底端,2)=0,50,0);

A AND AA

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号