广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

【1250均线】出現买点1数据信号的选股公式

  • 牛股公式
  • 2020-09-14 08:17
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请教师帮助编写【1250均线】当日出現买点1、买点2、牛象;1250均线(股票短线)、1250均线(MA20)、1250均线(MA120)高宽比黏合等(见配件4)数据信号的共4个选股公式,下列主导图源代码:

{1250均线}

MA20:MA(C,20),COLORMAGENTA,LINETHICK2;

MA120:MA(C,120),COLORCYAN,LINETHICK2;

MA250:MA(C,250),COLORGREEN,LINETHICK2;

乖离线:=((C-REF(MA20,1))/20 MA20)*1.20;

TT1:=CROSS(MA20,MA120) AND CROSS(MA20,MA250) AND V>REF(V,1);

TT2:=MA20>REF(MA20,2) AND V>REF(V,1) AND CROSS(C,MA20);

STICKLINE(TT1,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(TT1,L-0.13,'macd金叉'),COLORYELLOW;

STICKLINE(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(CROSS(C,MA120) AND CROSS(C,MA250) AND CROSS(C,MA20),L-0.13,'变更车道盛开'),COLORYELLOW;

STICKLINE(TT2,L,L-0.09,4,0),COLORYELLOW;

DRAWTEXT(TT2,L-0.13,'买点1'),COLORYELLOW;

STICKLINE(CROSS(C,乖离线),H,H 0.09,4,0),COLOR00FF00;

DRAWTEXT(CROSS(C,乖离线) ,H 0.13,'产品卖点'),COLOR00FF00;

STICKLINE(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L,L-0.09,4,0),COLORFFCC66;

DRAWTEXT(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250),L-0.13,'牛象'),COLORFFCC66;

STICKLINE(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L,L-0.09,4,0),COLORFF00FF;

DRAWTEXT(MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1),L-0.13,'买点2'),COLORFF00FF;

A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;

A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;

A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;

DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

V1:=C-(A1 MA(C,3))/2;

V2:=C-(A2 MA(C,8))/2;

V3:=C-(A3 MA(C,21))/2;

VA1:=(C V3-V1 MACD);

VA4:=(C V2-V1 MACD);

股票短线:EMA(VA1,6),LINETHICK2,COLORYELLOW;

ZT:=(C-REF(C,1))>=0.1*(REF(C,1)-0.04);

STICKLINE(ZT,O,C,2,0),COLORYELLOW;

STICKLINE(C<0.9005*REF (C,1),C,O,2,0),COLORBLUE;

【1250均线】出现买点1信号的选股公式

【1250均线】出现买点1信号的选股公式

【1250均线】出现买点1信号的选股公式

【1250均线】出现买点1信号的选股公式

解释以下:

MA20:=MA(C,20);

买点1:MA20>REF(MA20,2) AND V>REF(V,1) AND CROSS(C,MA20);

=============

MA20:=MA(C,20);

MA120:=MA(C,120);

买点2:MA120>=REF(MA120,1) AND CROSS(C,MA20) AND CROSS(C,MA120) AND V>REF(V,1);

=============

MA20:=MA(C,20);

MA250:=MA(C,250);

牛象:MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND CROSS(C,MA250);

============

MA20:=MA(C,20);

MA120:=MA(C,120);

A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;

DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;

V1:=C-(A1 MA(C,3))/2;

V3:=C-(A3 MA(C,21))/2;

VA1:=(C V3-V1 MACD);

股票短线:=EMA(VA1,6);

A20:=MA(C,20);

A120:=MA(C,120);

黏合:COUNT(MAX(MAX(股票短线,A20),A120)/MIN(MIN(股票短线,A20),A120)<1.01,5)>=3;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号