广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

鱼身图下指标值改选股公式

  • 牛股公式
  • 2020-09-14 08:17
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

由于水准不太好,也就这靠这三个公式计算过生活 ,恳求教师 帮助改改

RV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

RG:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;

J0:=(HIGH LOW)/2;J1:=IF(CLOSE>J0,VOL,0);J2:=IF(CLOSE<J0,VOL,0);

量比:IF(CAPITAL=0,MA(vol,74),ma(llv(l,5),5)),color00DDDD,LINETHICK;

发展趋势:IF(CAPITAL=0,WMA(量比,360),DMA(量比,v/CAPITAL)),color008800,LINETHICK;

var3:=(量比-发展趋势);var4:=SMA(RV,5,1);var5:=SMA(var4,3,1);

STICKLINE(var3>0,100,50,10,0),color990099;

STICKLINE(var3<0,0,50,10,0),color008800;

DRAWICON(cross(var4,var5) and var5<30,2,4);

DRAWICON(cross(var5,var4) and var5>30,97,5);

FILLRGN(var4<var5,var4,var5),COLORFF8800;

FILLRGN(var4>var5,var5,var4),COLOR0000FF;

KK:SMA(RG,3,1),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;

DRAWTEXTEX(CLOSE,1,10,10,STKLABEL ' ' STKNAME ''),Color00DDFF;

DRAWTEXT(cross(var4,var5) and cross(KK,DD) and C>O,10,'底共震'),COLOR00FFFF;

DRAWTEXT(cross(var5,var4) and cross(DD,KK) and C<O,10,'顶共震'),COLOR00FF00;

VERTLINE(cross(var4,var5) and cross(KK,DD)),COLOR00FFFF,LINEDOT;

VERTLINE(cross(var5,var4) and cross(DD,KK)),COLOR00FF00,LINEDOT;

鱼身附图指标改选股公式

解释以下:

RV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

量比:=IF(CAPITAL=0,MA(vol,74),ma(llv(l,5),5));

发展趋势:=IF(CAPITAL=0,WMA(量比,360),DMA(量比,v/CAPITAL));

var3:=(量比-发展趋势);

var4:=SMA(RV,5,1);

var5:=SMA(var4,3,1);

xg:cross(var4,var5) and var5<30;

============================================

RV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

var4:=SMA(RV,5,1);

var5:=SMA(var4,3,1);

xg1:cross(var5,var4) and var5>30;

=============================================

RG:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;

RV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

var4:=SMA(RV,5,1);

var5:=SMA(var4,3,1);

KK:=SMA(RG,3,1);

DD:=SMA(KK,3,1);

底:cross(var4,var5) and cross(KK,DD) and C>O;

==============================================

RG:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;

RV:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

var4:=SMA(RV,5,1);

var5:=SMA(var4,3,1);

KK:=SMA(RG,3,1);

DD:=SMA(KK,3,1);

顶:cross(var5,var4) and cross(DD,KK) and C<O;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号