广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把“多头空头”公式计算重心点macd金叉多方面

  • 牛股公式
  • 2020-09-14 08:17
  • 牛股网
广告管理-720PX*80PX

撰写标准:A1A:=EMA(CLOSE, 9);

A1B:=((A1A - EMA(CLOSE, 5)) 0);

A1D:=BARSLAST(A1B);

A1E:=BARSLAST(A1C);

A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);

A20:=SUM(A1F,0);

A21:=IF((A1D > 0),(0 - 2),0);

A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);

A23:=A22 / A1E;

A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);

多方面:((A25 - REF(A25, 1)) A25)COLOR0000FF,LINETHICK2;

空放:MA(多方面, 15)COLORFF49FF;

IF(多方面>REF(多方面,1),多方面,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;

IF(空放>REF(空放,1),空放,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;

STICKLINE((多方面 > 空放),空放,多方面, 0, 0)COLOR00FFFF;

STICKLINE((空放 > 多方面),多方面,空放, 0, 0)COLORFF0000;

DRAWTEXT(CROSS(空放,多方面),多方面 * 1.02,'↓卖')COLOR00FF00;

DRAWTEXT(CROSS(多方面,空放),空放 * 0.99,'↑买')COLOR0000FF;

DRAWICON(((REF(A21, 1) = (0 - 2)) AND (A21 = 0)),LOW, 5);

DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);

重心点:(C 0.618*REF(C,1) 0.382*REF(C,2) 0.236*REF(C,3) 0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;

均衡:=EMA(((SLOPE(CLOSE,22) * 20) CLOSE),55);

红升:IF(重心点>=均衡,均衡,DRAWNULL),COLORRED,LINETHICK2;

蓝降:IF(重心点<均衡,均衡,DRAWNULL),COLORBLUE,LINETHICK2;

DRAWTEXT(CROSS(重心点,多方面),L*0.999,'买'),COLORYELLOW;

DRAWTEXT(CROSS(多方面,重心点),H*1.008,'卖'),COLORGREEN;

撰写方式:A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);

多方面:=((A25 - REF(A25, 1)) A25);

多方面就这2语句组成!

重心点:(C 0.618*REF(C,1) 0.382*REF(C,2) 0.236*REF(C,3) 0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;

重心点就这句!

---------------------------------------

A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);

df:=((A25 - REF(A25, 1)) A25);

zx:=(C 0.618*REF(C,1) 0.382*REF(C,2) 0.236*REF(C,3) 0.146*REF(C,4))/2.382;

CROSS(df,zx);

---------------------------

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号