广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把八线工作主图指标改成同花顺指标

  • 牛股公式
  • 2020-09-14 08:15
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

请教师帮助把八线工作主图指标改成同花顺指标 感谢

八线工作主图指标公式计算

一号:EMA(CLOSE,144)COLORGREEN;

工作:EMA(CLOSE,14),COLORGREEN;

二号:EMA(CLOSE,25)COLORGREEN;

三号:=EMA(CLOSE,318)COLORGREEN;

生命:EMA(CLOSE,453),CIRCLEDOT,COLORGREEN;

五号:=EMA(CLOSE,550);

六号:=EMA(CLOSE,610);

七号:=EMA(CLOSE,730);

八号:=EMA(CLOSE,888);

九号:EMA(CLOSE,99),COLORGREEN,CROSSDOT;

A1X:(工作-REF(工作,1))/REF(工作,1)*100,NODRAW;

A2X:(生命-REF(生命,1))/REF(生命,1)*100,NODRAW;

A3X:(一号-REF(一号,1))/REF(一号,1)*100,NODRAW;

A4X:(九号-REF(九号,1))/REF(九号,1)*100,NODRAW;

IF(A1X>=0,工作,DRAWNULL),COLORRED,LINETHICK2;

IF(A2X>=0,生命,DRAWNULL),COLORRED,CIRCLEDOT;

IF(A3X>=0,一号,DRAWNULL),COLORRED,LINETHICK2;

IF(A4X>=0,九号,DRAWNULL),COLORRED,CROSSDOT;

解释以下:

{八线工作主图指标公式计算}

一号:EMA(CLOSE,144),COLORGREEN;

工作:EMA(CLOSE,14),COLORGREEN;

二号:EMA(CLOSE,25),COLORGREEN;

三号:EMA(CLOSE,318),COLORGREEN;

生命:EMA(CLOSE,453),CIRCLEDOT,COLORGREEN;

五号:=EMA(CLOSE,550);

六号:=EMA(CLOSE,610);

七号:=EMA(CLOSE,730);

八号:=EMA(CLOSE,888);

九号:EMA(CLOSE,99),COLORGREEN,CROSSDOT;

A1X:(工作-REF(工作,1))/REF(工作,1)*100,LINETHICK0;

A2X:(生命-REF(生命,1))/REF(生命,1)*100,LINETHICK0;

A3X:(一号-REF(一号,1))/REF(一号,1)*100,LINETHICK0;

A4X:(九号-REF(九号,1))/REF(九号,1)*100,LINETHICK0;

PARTLINE(工作,A1X>=0,RGB(250,0,0)),LINETHICK2;

PARTLINE(生命,A2X>=0,RGB(250,0,0)),CIRCLEDOT;

PARTLINE(一号,A3X>=0,RGB(250,0,0)),COLORRED,LINETHICK2;

PARTLINE(九号,A4X>=0,RGB(250,0,0)),CROSSDOT;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号