广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

KDJ低位数次交叉后45度之上往上的选择股票和预警公式计算

  • 牛股公式
  • 2020-09-14 08:14
  • 牛股网
广告管理-720PX*80PX

编写标准:KDJ的主要参数为9,3,3;规定K,D,J值均低于20;J值2次往上交叉K,D后不成功,第3次J值往上45度之上交叉K,D值,期待在交叉取得成功的情况下可以预警。假如如果可以的话选股公式我只想要。便于盘后用。不容易指标值,请教师帮助。

编写方式:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

K1:=CROSS(J,K);

K2:=COUNT(K1,BARSLAST(J>=20));

K1 AND J<20 AND D<20 AND K2=3 AND (ATAN((J/REF(J,1)-1)*100)*180/3.1415926)>45;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号