广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

MACD底背离的选股指标

  • 牛股公式
  • 2020-09-14 08:09
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

如题,求助高手编写一个MACD底背离的选股指标

解释以下:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:REF(CLOSE,A1 1)>CLOSE AND DIFF>REF(DIFF,A1 1) AND CROSS(DIFF,DEA);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号