广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

同花顺买不亏这一指标值改成同花顺选股公式计算

  • 牛股公式
  • 2020-09-14 08:08
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

请教师将同花顺买不亏这一指标值改成同花顺选股公式计算。感谢

Var2:=LLV(LOW,33);

Var3:=HHV(HIGH,21);

Var4:=EMA((CLOSE-Var2)/(Var3-Var2)*100,20)*0.998;

股票短线安全通道:20,colorgreen; 股票短线顶端:85,colorff00ff;

高低交界:50,color00ffff;

DRAWTEXT(FILTER(CLOSE>0,100),15,'缓冲区'),colorwhite;

股票短线:=EMA(0.667*REF(Var4,1) 0.333*Var4,1);

STICKLINE(股票短线>=REF(股票短线,1),股票短线 0.5,股票短线-1,6,0),colorred,linethick2;

STICKLINE(股票短线<REF(股票短线,1),股票短线 0.5,股票短线-1,6,0),color00ff00;

STICKLINE(股票短线安全通道>股票短线,股票短线安全通道,股票短线,7,0),color00ffff, linethick3;

DRAWTEXT(CROSS(股票短线,股票短线安全通道) ,股票短线 1,'买不亏'),colorff00ff;

解释以下:

Var2:=LLV(LOW,33);

Var3:=HHV(HIGH,21);

Var4:=EMA((CLOSE-Var2)/(Var3-Var2)*100,20)*0.998;

股票短线:=EMA(0.667*REF(Var4,1) 0.333*Var4,1);

买不亏:CROSS(股票短线,20);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号