广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把支撑指标值

  • 牛股公式
  • 2020-09-14 08:04
  • 牛股网
广告管理-720PX*80PX

编写标准:请教师帮助把支撑指标值 图中圆点改成小水平线杠(如图所示) 感谢老师

VA1:=TROUGHBARS(3,10,1);

VR1:=PEAKBARS(3,10,1);

VA2:=IF(VA1=0,1,0);

VR2:=IF(VR1=0,1,0);

DRAWLINE(BARSLAST(VA1),L,VA2,L,1),POINTDOT,COLOR00FFFF, LINETHICK4;

DRAWLINE(BARSLAST(VR1),H,VR2,H,1),POINTDOT,COLORGREEN,LINETHICK4;

编写方式:VA1:=TROUGHBARS(3,10,1);

VR1:=PEAKBARS(3,10,1);

VA2:=IF(VA1=0,1,0);

VR2:=IF(VR1=0,1,0);

DRAWLINE(BARSLAST(VA1),L,VA2,L,1),COLOR00FFFF;

DRAWLINE(BARSLAST(VR1),H,VR2,H,1),COLORGREEN;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号