广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

大智慧定编一条年度分红额度汇总出去

  • 牛股公式
  • 2020-09-14 08:02
  • 牛股网
广告管理-720PX*80PX

编写标准:请使用大智慧定编一条年度分红额度汇总出去。便是全年度现钱分红了多少元。。。先扣焉了

编写方式:{年度分红1}

A:=IF(DIVIDBARS(0)=0,DIVIDEND(0)*PFFIN(3001,0)/10000,0);{万余元}

B:=BARSLAST(YEAR<>REF(YEAR,1) OR BARSSINCE(A)=0) 1;

年度分红:SUM(A,B);{万余元};

{年度分红2}

A:=IF(DIVIDBARS(0)=0,DIVIDEND(0)*10,0);{元/每10股}

B:=BARSLAST(YEAR<>REF(YEAR,1) OR BARSSINCE(A)=0) 1;

年度分红:SUM(A,B);{元/每10股,年度累计};

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号