广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把外内盘差信号正中间立柱信号除掉

  • 牛股公式
  • 2020-09-18 09:26
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

A1:=(DVOL/CLOSE)/2;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);

组织股票买盘:A2,LINETHICK8,COLOR5555FF;

组织卖单:A3,LINETHICK8,COLOR55FF55;

股民股票买盘:A4,COLORFF55FF;

股民卖单:A5,COLORFFFF55;

内盘:=DYNAINFO(22) ;

外盘期货:=DYNAINFO(23) ;

外内盘差:(外盘期货-内盘),NODRAW;

STICKLINE(外内盘差>0,组织股票买盘,组织卖单,0.000001,0 ),COLORRED;

STICKLINE( 外内盘差<0,组织股票买盘,组织卖单,0.000001,0 ),COLORGREEN;

STICKLINE(外内盘差>0 AND 组织股票买盘=组织卖单,股民股票买盘,股民卖单,0.000001,0 ),COLORRED;

STICKLINE( 外内盘差<0 AND 组织股票买盘=组织卖单,股民股票买盘,股民卖单,0.000001,0 ),COLORGREEN;

 

 

解释以下:

A1:=(DVOL/CLOSE)/2;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);

组织股票买盘:A2,LINETHICK8,COLOR5555FF;

组织卖单:A3,LINETHICK8,COLOR55FF55;

股民股票买盘:A4,COLORFF55FF;

股民卖单:A5,COLORFFFF55;

内盘:=DYNAINFO(22) ;

外盘期货:=DYNAINFO(23) ;

外内盘差:(外盘期货-内盘),NODRAW;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号