广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

“备钱”的选股公式

  • 牛股公式
  • 2020-09-14 07:57
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网友求助:

请高手帮助写一个“备钱”的选股公式,源代码以下:感谢!

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

STICKLINE(VAR9>-150,0,VAR9,0.3,0), COLORFF00FF;

底端主力吸筹指标值:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;{,COLOR00FF00;}

STICKLINE(CROSS(底端主力吸筹指标值,-24),100,0,1,0), COLORblack;

圣人:= (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;{, COLORFF00FF;}

放量上涨拉涨:IF(CROSS(底端主力吸筹指标值,-24),1,0), COLORblack;

股票短线盈利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARK2:=REVERSE(VARK1);

VARK3:=SMA(VARK1,3,1);

波段王:=SMA(VARK3,3,1);{, COLORRED,LINETHICK2;}

股票波段鬼:=SMA(波段王,2.5,1);{,COLORblue,LINETHICK2;}

移动平均线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);{,COLORFF6666,LINETHICK2;}

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K1:=SMA(RSV9,3,1);

DK1:=K1-REF(K1,1);{,COLORSTICK;}

STICKLINE( CROSS(移动平均线,10),0,73,3,0), COLOR3366FF;

DRAWTEXT(IF(CROSS(移动平均线,10),100,0),68,'股票抄底'),COLOR0055ff ;

DRAWTEXT(IF(CROSS(10,移动平均线),1,0), 10,'$备钱'),color399c7f;

DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),COLORRED ;

DRAWTEXT(CROSS(底端主力吸筹指标值,-24),80,'股票抄底'),COLOR0055ff ;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

短期内底端:=LLV(OPEN,30);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3 * K) - (2 * D));

AA10:=MA(CLOSE,10);

AA12:=MA(CLOSE,12);

BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(CLOSE,13);

VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VARE:=(((VARB (2 * VARC)) (3 * VARD)) / 6);

VARF:=MA(VARE,3);

STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),COLORBLUE;

DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,10);

VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

VARO3:=SMA(SMA(VARO2,3,1),3,1);

VARO4:=EMA(VARO3,5);

VARO5:=LLV(LOW,26);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),COLORblue;

股票建仓区: IF((VARO7<10),0,20),LINETHICK3 ,COLORred;

解释以下:

移动平均线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

IF(CROSS(10,移动平均线),1,0);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号