广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把‘3日主图’改成选股

  • 牛股公式
  • 2020-09-14 07:56
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

请教师把‘3日主图’的买入与减持改成选股公式计算,谢谢!

工作中线:=MA(CLOSE,1);

M3:MA(CLOSE,3);

M13:MA(CLOSE,13);

TT2:=DMA((((HIGH LOW) (CLOSE * 2)) / 4.15),0.9);

TT1:=REF(EMA(TT2,3),1);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

{谷壳1:EMA(CLOSE,144),POINTDOT,COLORWHITE;}

{谷壳2:EMA(C,318);}

AA1:=AMOUNT/VOL;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=VOL<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;

F:=100*(C-REF(C,1))/REF(C,1);

Z1:=MA(C,13);

ZX:=REF(Z1,13/2 1);

{DRAWTEXT(CROSS(工作中线,M13)AND J<55,LOW,'入')COLORWHITE;}

DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买入'),COLORRED;

DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'减持'),COLOR00FFFF;[

解释以下:

TT2:=DMA((((HIGH LOW) (CLOSE * 2)) / 4.15),0.9);

TT1:=REF(EMA(TT2,3),1);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

买入:CROSS(C,TT1)AND J<55;

=======================

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

减持:CROSS(88,RSI);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号