广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把下边主要入货公式计算改成顺通讯

  • 牛股公式
  • 2020-09-14 07:55
  • 牛股网
广告管理-720PX*80PX

撰写标准:LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

卖点:CROSS(85,RSI1)*10,COLOR00FF00,LINETHICK2;

卖:IF(卖点,5,0),STICK,COLORGREEN,LINETHICK4;

洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

量1:=EMA(洗钱A,3);

量2:=EMA(洗钱A,5);

量3:=EMA(洗钱A,7);

STICKLINE(量1>量2,量3,量1,3,1),COLORRED;

STICKLINE(量1量3 AND 量1

T2:=量2REF(量1,1);

STICKLINE(T1,量1,量3,2,0),COLORYELLOW;

STICKLINE(T2,量1,量3,3,1),COLORFF00FF;

洗钱B:=SMA(洗钱A,13,1);

分水岭:SMA(洗钱B,2.5,1.5),LINETHICK2,COLORWHITE;

牛线:3*洗钱B-2*分水岭,LINETHICK2,COLORFF00FF ;

熊线:4*分水岭-3*洗钱B,LINETHICK2,COLORFF6633;

TT:=CROSS(分水岭 ,熊线);

TY:=CROSS(牛线 ,分水岭);

金子买些:IF((TT AND TY),5,0),coloryellow,LINETHICK2;

AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

GG:=ALL(AA>=-0.03,5);

SS:=ALL(AA<=0.03,5);

QQ:=IF((GG AND SS),1,0);

疯涨买些:IF((金子买些 AND QQ),10,0),colorred,LINETHICK4;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

STICKLINE(VAR8,0,VAR8,10,15),color000999;

主要入货:(VAR8),color000999;

撰写方式:LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

卖点:CROSS(85,RSI1)*10,COLOR00FF00,LINETHICK2;

卖:IF(卖点,5,0),STICK,COLORGREEN,LINETHICK4;

洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

量1:=EMA(洗钱A,3);

量2:=EMA(洗钱A,5);

量3:=EMA(洗钱A,7);

STICKLINE(量1>量2,量3,量1,3,1),COLORRED;

STICKLINE(量1<量2,量3,量1,2,0),COLORCYAN;

T1:=量2>量3 AND 量1<REF(量1,1);

T2:=量2<量3 AND 量1>REF(量1,1);

STICKLINE(T1,量1,量3,2,0),COLORYELLOW;

STICKLINE(T2,量1,量3,3,1),COLORFF00FF;

洗钱B:=SMA(洗钱A,13,1);

分水岭:SMA(洗钱B,2.5,1.5),LINETHICK2,COLORWHITE;

牛线:3*洗钱B-2*分水岭,LINETHICK2,COLORFF00FF ;

熊线:4*分水岭-3*洗钱B,LINETHICK2,COLORFF6633;

TT:=CROSS(分水岭 ,熊线);

TY:=CROSS(牛线 ,分水岭);

金子买些:IF((TT AND TY),5,0),COLORYELLOW,LINETHICK2;

AA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

GG:=EVERY(AA>=-0.03,5);

SS:=EVERY(AA<=0.03,5);

QQ:=IF((GG AND SS),1,0);

疯涨买些:IF((金子买些 AND QQ),10,0),COLORRED,LINETHICK4;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

STICKLINE(VAR8,0,VAR8,3,15),COLOR000999;

主要入货:(VAR8),COLOR000999;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号