广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

40日内MACD在0轴下三次金叉及背离公式

  • 牛股公式
  • 2020-09-12 17:44
  • 牛股网
广告管理-720PX*80PX

编写标准:40日内MACD在0轴下三次金叉及背离公式 (第三次金叉的部位比第二次金叉的部位高)。

编写方式 :DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

TH1:=EVERY(DEA<0 AND DIF<0,40);

TH2:=COUNT(CROSS(DIF,DEA),60)>=3;

TH3:=CROSS(DIF,DEA);

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1 1)>CLOSE AND DIF>REF(DIF,A1 1) AND CROSS(DIF,DEA);

XG:TH1 AND TH2 AND TH3 AND 底背离;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号