广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在主图显示今日涨停价和跌停价

  • 牛股公式
  • 2020-09-12 17:43
  • 牛股网
广告管理-720PX*80PX

编写标准:怎样在主图显示今日涨停价和跌停价?

就象分时图上的那类,有气象预报作用的

编写方式 :AA:=(C-REF(C,1))/REF(C,1)*100;

ZS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA>=4.945;

DS:=(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S')) AND AA<=-4.945;

涨停价:IF(ZS,REF(C,1)*1.05,REF(C,1)*1.1),NODRAW;

跌停价:IF(DS,REF(C,1)*0.95,REF(C,1)*0.9),NODRAW;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号