广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把股票抄底逃底改成同花顺用

  • 牛股公式
  • 2020-09-12 17:43
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

K: VAR3,COLOR0000FF,LINETHICK2;

D: VAR4,COLOR00FF00,LINETHICK2;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR6,10)=1,38,'股票抄底'),LINETHICK3 ,COLORYELLOW ;

STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN , ;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW , ;

DRAWTEXT(FILTER(VAR7,5)=1,80,'抄底逃顶'),LINETHICK3 ,COLORGREEN, ;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

STICKLINE(VAR8,85,100,10,0), , ;

Y:=CLOSE/REF(CLOSE,1)>1.07;

X:=VOL>MA(VOL,5);

A1:=Y AND X;

进攻股票涨停:IF(A1,70,0),COLORFF3399,LINETHICK2;

K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);

K2:=L<REF(H,K1 1) AND COUNT(L<REF(H,K1 1),K1)=1;

缺口回补:IF(K2,60,0),COLORFFCC66,LINETHICK2;

高低交界:50,POINTDOT,COLORAABBDD,LINETHICK2;

10,COLORFFFF33,LINETHICK2;

90,COLORFFFF33,LINETHICK2;

解释以下:

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

K: VAR3,COLOR0000FF,LINETHICK2;

D: VAR4,COLOR00FF00,LINETHICK2;

VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;

DRAWTEXT(FILTER(VAR6,10)=1,38,'股票抄底'),LINETHICK3 ,COLORYELLOW ;

STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN;

VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;

STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW;

DRAWTEXT(FILTER(VAR7,5)=1,80,'抄底逃顶'),LINETHICK3,COLORGREEN;

VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;

STICKLINE(VAR8,85,100,10,0);

Y:=CLOSE/REF(CLOSE,1)>1.07;

X:=VOL>MA(VOL,5);

A1:=Y AND X;

进攻股票涨停:IF(A1,70,0),COLORFF3399,LINETHICK2;

K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);

K2:=L<REF(H,K1 1) AND COUNT(L<REF(H,K1 1),K1)=1;

缺口回补:IF(K2,60,0),COLORFFCC66,LINETHICK2;

高低交界:50,POINTDOT,COLORAABBDD,LINETHICK2;

10,COLORFFFF33,LINETHICK2;

90,COLORFFFF33,LINETHICK2;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号