广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

这一公式计算的第一句实际含义

  • 牛股公式
  • 2020-09-12 17:34
  • 牛股网
广告管理-720PX*80PX

编写标准:我是菜鸟,搞不懂这一句有什么作用及其实际含义,特别感谢。

VAR1:=IF(YEAR>1990 AND YEAR<2003,0,1);

VAR2A:=MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5)*VAR1;

VAR2B:=5;

VAR2C:=CROSS(VAR2A,VAR2B);

DRAWICON(VAR2C,LOW-LOW*1/100,1);

编写方式 :VAR1:=IF(YEAR>1990 AND YEAR<2003,0,1);

VAR2A:=MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5)*VAR1;

VAR2B:=5;

VAR2C:=CROSS(VAR2A,VAR2B);

DRAWICON(VAR2C,LOW-LOW*1/100,1);

第一句意思是,清除1990至二零零三年, 也就是选择股票是以04年才合理.

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号