广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将“专吸庄血”编写选股公式

  • 牛股公式
  • 2020-09-12 17:31
  • 牛股网
广告管理-720PX*80PX

编写标准:老师你好:

请将专吸庄血公式计算里的“提前准备买入”编写成选股公式。感谢!

N:=5;

VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK0;

VAR2:8,COLORGREEN,LINETHICK0;

升高之际: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;

专吸庄血: IF(VAR1<=8,25,0),STICK,COLORWHITE,LINETHICK2;

DRAWTEXT(CROSS(VAR1,VAR2),80,'提前准备买入'),COLOR00FFFF;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

股票建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;

0,LINETHICK2 ,COLORFFCC00;

编写方式 :N:=5;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);

提前准备买入:CROSS(VAR1,8);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号