广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

小黑马改成选股公式

  • 牛股公式
  • 2020-09-12 17:29
  • 牛股网
广告管理-720PX*80PX

编写标准:源代码

{小黑马}

A:=V*100/CAPITAL;

小黑马:=MA(A,180);

DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;

DEA0:=EMA(DIFF0,9);

MACD0:=2*(DIFF0-DEA0);

黑马:(MACD0>REF(MACD0,1)*2.5 AND MACD0>15),COLORFF00FF;

STICKLINE(黑马,00,50,1.0,0),COLORMAGENTA;

DRAWTEXT(黑马,20,'小黑马'),COLORWHITE;

不便大神将小黑马改成选股公式

编写方式 :DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;

DEA0:=EMA(DIFF0,9);

MACD0:=2*(DIFF0-DEA0);

黑马:(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号