广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把量价合公式计算 与趋势线公式计算合拼成一个能根据就行

  • 牛股公式
  • 2020-09-12 17:28
  • 牛股网
广告管理-720PX*80PX

撰写标准:1:量价合选股公式

流通股本:=CAPITAL/1000000REF(C,1)*1.01 AND C

震幅:=BETWEEN((H-L)/REF(C,1)*100,0.2,10.5);

十日上涨幅度:=SUM((C-REF(C,1))/REF(C,1)*100,10)<11.5;

XG:=流通股本 AND 上涨幅度 AND 震幅 AND C<25 AND 十日上涨幅度;

前天十字:=REF(ABS((C-O)/O*100)1.4;

成交量放大:=V/MA(REF(V,1),5)>1.2 AND V/MA(REF(V,1),5)1.25 AND HSLREF(V,1),2);

人气值:=(震幅1/5 股票换手1/3 X/1)/3>0.49;

选择股票1:=XG AND 前天十字 AND 倍量 AND 成交量放大 AND 股票换手 AND 三天放量上涨 AND 人气值;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

积极股票买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSEOPEN,0-VAR1*((HIGH-CLOSE) (OPEN-LOW)),

IF(CLOSE0;

K2:=积极心 1-REF(积极心,1)0) (B0>0) (B1>0) (B2>0) (B3>0) (B4>0);

YES:=(量价相配>1)*量价相配*(积极心系>1 OR 积极心>60);

M3:=70;

市场价:= EMA(CLOSE,2);

售出:= COST(70);

选择股票2:=市场价5 AND YES>5 AND 选择股票2;

2:趋势线选股公式

VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=3*VAR2-2*VAR3;

VAR5:=LLV(LOW,5);

VAR6:=HHV(HIGH,5);

VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;

VAR8:=EMA(0.667*REF(VAR7,1) 0.333*VAR7,2);

VAR9:=3*VAR7-2*VAR8;

VARA:=POW(MA(CLOSE,5),2) MA(CLOSE,5);

VARB:=POW(MA(LOW,5),2) MA(LOW,5);

VARC:=POW(MA(HIGH,5),2) MA(HIGH,5);

VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150 65-10;

VARE:=SMA(VARD,3,1)*1.5-100;

VARF:=SMA(VARE,3,1);

VAR10:=3*VARE-2*VARF;

VAR11:=(HIGH LOW CLOSE*2)/4;

VAR12:=EMA(VAR11,13);

VAR13:=STD(VAR11,13);

VAR14:=(VAR11-VAR12)*100/VAR13;

VAR15:=EMA(VAR14,5);

VAR17:=EMA(VAR15,13) 200-100;

VAR18:=EMA(VAR17,10);

VAR19:=3*VAR17-2*VAR18;

VAR1A:=VAR2 VAR7 VARE VAR17;

VAR1B:=VAR3 VAR8 VARF VAR18;

VAR1C:=VAR4 VAR9 VAR10 VAR19;

VAR1D:=(HIGH LOW CLOSE)/3;

VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));

VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VAR22:=(HIGH LOW CLOSE VAR1D)/4;

VAR23:=EMA(VAR22,24);

VAR24:=STD(VAR22,24);

VAR25:=(VAR22-VAR23)/VAR24*100;

VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));

VAR27:=EMA(VAR25,5);

VAR2A:=((VAR27 VAR26 VAR20)/3 165)/4;

VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2 VAR21;

VAR2C:=(VAR1A VAR1B VAR1C*30)/32/5-15;

VAR3D:=EMA(VAR2C,13);{13}

VAR2E:=(VAR2A VAR2C)/2/1.1;

稍短:=EMA(VAR2E,3),COLORRED ;

股票短线:=EMA(稍短,5),COLORWHITE;

趋势线:=EMA((VAR2B VAR3D)/2,2) ,COLORYELLOW;

股票短线>趋势线-2;

撰写方式 :流通股本:=CAPITAL/1000000<6;

上涨幅度:= C>REF(C,1)*1.01 AND C<REF(C,1)*1.07;

震幅:=BETWEEN((H-L)/REF(C,1)*100,0.2,10.5);

十日上涨幅度:=SUM((C-REF(C,1))/REF(C,1)*100,10)<11.5;

XG:=流通股本 AND 上涨幅度 AND 震幅 AND C<25 AND 十日上涨幅度;

前天十字:=REF(ABS((C-O)/O*100)<=0.6,1);

倍量:=VOL/REF(VOL,1)>1.4;

成交量放大:=V/MA(REF(V,1),5)>1.2 AND V/MA(REF(V,1),5)<4;

股票换手:= HSL>1.25 AND HSL<10;

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*10;

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*10;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*10;

VAR5:=(VAR2 2*VAR3 3*VAR4)/6;

AB:=IF(C=INDEXC,SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)) VAR5,7,1)*100,SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)) VAR5,7,1));

AC:=SMA(AB,3,1);

波:=3*AB-2*AC,COLORRED,LINETHICK1;

段:=EMA(SLOPE(AB,6)*20 AB,42),COLORGREEN;

震幅1:=(H-REF(L,5))/REF(L,5)*100;

X:=(波-段);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号