广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

低买信号或是翻红信号的条件选股公式

  • 牛股公式
  • 2020-09-12 17:26
  • 牛股网
广告管理-720PX*80PX

撰写条件:请大哥编一个低买信号或是翻红信号的条件选股公式

撰写方式 :

DIF:=EMA(CLOSE,6)-EMA(CLOSE,19);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

二次翻红:=(FH3 OR FH4 OR FH5);

低买:=CROSS(DIF,DEA) AND DIF<0;

二次翻红 OR 低买;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号