广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将股票波段财神爷指标值改为通达信公式能用的指标值

  • 牛股公式
  • 2020-09-12 17:25
  • 牛股网
广告管理-720PX*80PX

撰写标准:Var1:=MA(LOW,1);

Var2:=MA(HIGH,2);

Var3:=MA(CLOSE,2);

Var4:=(Var3-LLV(Var1,8))/(HHV(Var2,8)-LLV(Var1,8))*100;

Var5:=SMA(Var4,3,1);

多空分水:SMA(Var5,1,1),colorred,linethick2;

Var6:=(HHV(Var1,10)-Var1)/(HHV(Var1,10)-LLV(Var1,10))*100;

加快拉涨:SMA(Var6,5,5),colorff8888,linethick1;

波动:=100*(LLV(LOW,6)-CLOSE)/(LLV(LOW,6)-HHV(HIGH,6));

短期内波动:波动,COLOR0099FF,LINETHICK2;

PARTLINE(多空分水,多空分水>REF(多空分水,1),RGB(255,0,0),多空分水多空分水 AND 短期内波动-多空分水>=0,0,8,6,1),colorred ;

★黑云滚翻:STICKLINE(短期内波动<多空分水 AND 短期内波动-多空分水LOW 0.04,4,0);

Var10:=IF(TROUGHBARS(3,21,1)=0 AND HIGH>LOW 0.04,4,0);

STICKLINE(Var9>0,0,100,4,0),coloryellow;

STICKLINE(Var10>0,0,100,4,0),COLORRED;

DRAWTEXT(Var9>0,100,' 杀跌1'),coloryellow;

DRAWTEXT(Var10>0,100,' 杀跌2'),COLORRED;

LC:=REF(CLOSE,1);

RSI1:=ema("RSI.RSI1#WEEK",1);

RSI2:=ema("RSI.RSI2#WEEK",1);

RSI3:=ema("RSI.RSI3#WEEK",1);

周金买:IF(CROSS(RSI1,RSI2),50,0),COLORRED,linethick1;

DRAWTEXT(周金买,50,'转强'),COLORRED,linethick1;

撰写方式 :VAR1:=MA(LOW,1);

VAR2:=MA(HIGH,2);

VAR3:=MA(CLOSE,2);

VAR4:=(VAR3-LLV(VAR1,8))/(HHV(VAR2,8)-LLV(VAR1,8))*100;

VAR5:=SMA(VAR4,3,1);

多空分水:SMA(VAR5,3,1),COLORFFFF00,LINETHICK2;

IF(多空分水>REF(多空分水,1),多空分水,DRAWNULL),COLOR0000FF,LINETHICK2;

VAR6:=(HHV(VAR1,10)-VAR1)/(HHV(VAR1,10)-LLV(VAR1,10))*100;

加快拉涨:SMA(VAR6,5,5),COLORFF8888,LINETHICK1;

波动:=100*(LLV(LOW,6)-CLOSE)/(LLV(LOW,6)-HHV(HIGH,6));

短期内波动:波动,COLOR0099FF,LINETHICK2;

股票短线:EMA(短期内波动,2),colorgreen;

DRAWTEXT(CROSS(短期内波动,加快拉涨),短期内波动,'加快'),COLORFF8888;

★守仓待涨:STICKLINE(短期内波动>多空分水 AND 短期内波动-多空分水>=0,0,8,2,1),colorred ;

★黑云滚翻:STICKLINE(短期内波动<多空分水 AND 短期内波动-多空分水<0,0,8,2,1),COLORFFFF00 ;

VAR7:=CROSS(短期内波动,多空分水);

★买入进宝: STICKLINE(VAR7,0,10,2,0),COLORFFFFFF;

VAR8:=CROSS(多空分水,短期内波动);

★丰收在望: STICKLINE(VAR8,0,8,2,0),COLORFF00FF;

VAR9:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW 0.04,4,0);

VAR10:=IF(TROUGHBARS(3,21,1)=0 AND HIGH>LOW 0.04,4,0);

STICKLINE(VAR9>0,0,100,1,0),coloryellow;

STICKLINE(VAR10>0,0,100,1,0),colorred;

DRAWTEXT(VAR9>0,100,' 杀跌1'),coloryellow;

DRAWTEXT(VAR10>0,100,' 杀跌2'),colorred;

LC:=REF(CLOSE,1);

RSI1:=EMA("RSI.RSI1#WEEK",1);

RSI2:=EMA("RSI.RSI2#WEEK",1);

RSI3:=EMA("RSI.RSI3#WEEK",1);

周金买:IF(CROSS(RSI1,RSI2),50,0),colorred,LINETHICK1;

DRAWTEXT(周金买,50,'转强'),colorred;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号