广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

大智慧副图公式中出現提升数据信号时做一选股预警公式

  • 牛股公式
  • 2020-09-18 09:27
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式:网民寻求帮助:

请大神将此大智慧副图公式中出現提升数据信号时做一选股预警公式,感谢!

附源代码 3d贴图以下:

均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

均线H:(均线*1.007 ),COLORFF6600;

均线L:(均线/1.005 ),COLOR00FF00;

均线横盘整理:=C<均线H AND C>均线L;

STICKLINE(均线横盘整理,均线L,均线,3,0),COLORYELLOW;

放量上涨:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;

横盘整理:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;

横涨:=横盘整理 AND 放量上涨 AND (C>均线H);

横跌:=横盘整理 AND 放量上涨 AND CROSS(均线L,C) ;

提升:=FILTER(横涨,100);

跌破:=FILTER(横跌,50);

DRAWTEXT(提升,均线H,'★提升'),COLORFF00FF;

MA30:=EMA(CLOSE,30);

高低定义:EMA(CLOSE,900);

STICKLINE((MA30>高低定义),MA30,高低定义,1,0),COLOR0000FF;

STICKLINE((MA30<高低定义),MA30,高低定义,1,0),COLOR00FF00;

DRAWICON(CROSS(MA30,高低定义),H,7);

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

摩擦阻力:L1 P1*7/8,COLOR00DD00;

支撑点:L1 P1*0.5/8,COLOR00DD00;

CC:CLOSE,COLORWHITE,LINETHICK2;

STICKLINE(提升>0,支撑点,摩擦阻力,2,0),COLORRED;

JX:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;

 

解释以下:

均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),

1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));

均线L:=(均线/1.005 );

放量上涨:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;

横盘整理:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;

横跌:=横盘整理 AND 放量上涨 AND CROSS(均线L,C) ;

提升:FILTER(横涨,100);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号