广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

指标改动

  • 牛股公式
  • 2020-09-12 17:22
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网友求助:

MA30:=EMA(CLOSE,30);

高低:EMA(CLOSE,900);

STICKLINE((MA30>高低),MA30,高低,1,0),COLOR0000FF;

STICKLINE((MA30<高低),MA30,高低,1,0),COLOR00FF00;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

摩擦阻力:L1 P1*7/8,COLOR00DD00;

支撑点:L1 P1*0.5/8,COLOR00DD00;

市场价:CLOSE,COLORWHITE,LINETHICK1;

STICKLINE(CROSS(支撑点,市场价),支撑点,摩擦阻力,1,0),COLORYELLOW;

DRAWTEXT(LONGCROSS(支撑点,市场价,2),支撑点*1.001,'★B'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(市场价,摩擦阻力,2),市场价,'★'),COLORRED;{抛};

解释以下:

MA30:=EMA(CLOSE,30);

高低:EMA(CLOSE,900);

STICKLINE((MA30>高低),MA30,高低,1,0),COLOR0000FF;

STICKLINE((MA30<高低),MA30,高低,1,0),COLOR00FF00;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

摩擦阻力:L1 P1*7/8,COLOR00DD00;

支撑点:L1 P1*0.5/8,COLOR00DD00;

市场价:CLOSE,COLORWHITE,LINETHICK1;

STICKLINE(CROSS(支撑点,市场价),支撑点,摩擦阻力,1,0),COLORYELLOW;

DRAWTEXT(LONGCROSS(支撑点,市场价,2),支撑点*1.001,'★B'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(市场价,摩擦阻力,2),市场价,'★'),COLORRED;{抛};

DRAWTEXT(CROSS(SUM(LONGCROSS(支撑点,市场价,2),0),1.5),支撑点*1.01,'吸'),COLORMAGENTA;{吸};

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号