广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把RSI公式计算里边这条灰色线删掉

  • 牛股公式
  • 2020-09-12 17:22
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

{N1 2 120 8 ,N2 2 250 16}

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORMAGENTA;

RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI1-RSI2,COLORGRAY;

我不会要想这条灰色线,可是灰色线显示信息的标值我一定要,期待修改以后便是两条线,而且显示信息两条线的差值。感谢老师。

解释以下:

{n1 2 120 8 ,n2 2 250 16}

lc:=ref(c,1);

rsi1:sma(max(c-lc,0),n1,1)/sma(abs(c-lc),n1,1)*100,colormagenta;

rsi2:sma(max(c-lc,0),n2,1)/sma(abs(c-lc),n2,1)*100;

差值:rsi1-rsi2,colorgray,nodraw;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号