广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将“猎股小王”的“箭头符号”做下选择股票

  • 牛股公式
  • 2020-09-12 17:19
  • 牛股网
广告管理-720PX*80PX

撰写标准:

清仓处理:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;

交货:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;

高抛:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;

低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;

全仓:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;

强通1:=清仓处理>REF(清仓处理,1),;

强通2:=交货>REF(交货,1),;

强通3:=高抛>REF(高抛,1),;

强通4:=低吸>REF(低吸,1),;

强通5:=全仓>REF(全仓,1),;

升高安全通道:=强通1 AND 强通2 AND 强通3 AND 强通4 AND 强通5,;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10),;

MA20:=MA(CLOSE,20);

MA30:=MA(CLOSE,30);

MA60:=MA(CLOSE,60);

五强:=MA5>REF(MA5,1),;

十强:=MA10>REF(MA10,1),;

二十强:=MA20>REF(MA20,1),;

三十强:=MA30>REF(MA30,1),;

六十强:=MA60>REF(MA60,1),;

小均强:=五强 AND 十强,;

均强:=十强 AND 二十强 AND 三十强,;

大均强:=十强 AND 二十强 AND 三十强 AND 六十强,;

JJD:=(H L C)/3;

强势线1:=HHV(MA((((LOW HIGH) CLOSE) / 3),8),60),COLORRED,LINETHICK2;

强势线2:=HHV(MA((((LOW HIGH) CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;

强势线3:=HHV(MA((((LOW HIGH) CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;

强势线4:=HHV(MA((((LOW HIGH) CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;

刚开始走强1:=强势线1>REF(强势线1,1),;

刚开始走强2:=强势线2>REF(强势线2,1),;

刚开始走强3:=强势线3>REF(强势线3,1),;

刚开始走强4:=强势线4>REF(强势线3,1),;

双强1:=刚开始走强1 AND 刚开始走强2,;

双强2:=刚开始走强2 AND 刚开始走强3,;

双强3:=刚开始走强2 AND 刚开始走强3,;

双强4:=刚开始走强3 AND 刚开始走强4,;

三强:=刚开始走强1 AND 刚开始走强2 AND 刚开始走强3,;

四强:=刚开始走强1 AND 刚开始走强2 AND 刚开始走强3 AND 刚开始走强4,;

强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强,;

VV:=(C L H)/3;

DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;

顶端1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;

顶端2:=DSA*1.158,COLORBROWN,LINETHICK1;

顶端3:=DSA*1.218,COLORRED,LINETHICK1;

底端1:=DSA*0.9518,COLORLICYAN,LINETHICK1;

底端2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;

底端3:=DSA*0.8,COLORGREEN,LINETHICK1;

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,60);

五日走强:=MA1>REF(MA1,1),;

十日走强:=MA2>REF(MA2,1),;

二十日走强:=MA3>REF(MA3,1),;

六十日走强:=MA4>REF(MA4,1),;

底位主升:=五日走强 AND 十日走强 AND 六十日走强,;

主升浪:=五日走强 AND 十日走强 AND 二十日走强,;

大主升浪:=十日走强 AND 二十日走强 AND 六十日走强,;

大主升浪2:=五日走强 AND 十日走强 AND 二十日走强 AND 六十日走强,;

总主升:=主升浪 AND 大主升浪 AND 大主升浪2,;

总主升浪:=底位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升,;

强势主升低买:L<底端1 AND 总主升浪 AND 强势为王 AND C

猎股小王:L<底端1 AND C0,1.1,1);

猎股老大进攻:=强势主升低买 AND 猎股小王 AND HA2 OR REF(HIGH,1)>REF(A2,1),A1,A4),LINETHICK3,COLORRED;

命运线:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A2,A4),LINETHICK3,COLORFFFFFF;

主升持股:=持股>命运线,;

主升1:=持股>REF(持股,1),;

主升2:=命运线>REF(命运线,1),;

主升:=主升1 AND 主升2,;

主升猎股王:=(猎股老大进攻 AND 主升持股 AND 主升) OR (猎股小王 AND 主升持股 AND 主升),;

肯定的主升:=(主升猎股王 AND 小均强) OR (猎股小王 AND 小均强),COLORYELLOW,LINETHICK4;

肯定的主升>0;分界点:0.5;

撰写方式 :

JJD:=(H L C)/3;

强势线1:=HHV(MA((((LOW HIGH) CLOSE) / 3),8),60),COLORRED,LINETHICK2;

强势线2:=HHV(MA((((LOW HIGH) CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;

强势线3:=HHV(MA((((LOW HIGH) CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;

强势线4:=HHV(MA((((LOW HIGH) CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;

刚开始走强1:=强势线1>REF(强势线1,1),;

刚开始走强2:=强势线2>REF(强势线2,1),;

刚开始走强3:=强势线3>REF(强势线3,1),;

刚开始走强4:=强势线4>REF(强势线3,1),;

双强1:=刚开始走强1 AND 刚开始走强2,;

双强2:=刚开始走强2 AND 刚开始走强3,;

双强3:=刚开始走强2 AND 刚开始走强3,;

双强4:=刚开始走强3 AND 刚开始走强4,;

三强:=刚开始走强1 AND 刚开始走强2 AND 刚开始走强3,;

四强:=刚开始走强1 AND 刚开始走强2 AND 刚开始走强3 AND 刚开始走强4,;

强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强,;

VV:=(C L H)/3;

DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;

底端1:=DSA*0.9518,COLORLICYAN,LINETHICK1;

猎股小王:L<底端1 AND C<DSA AND 强势为王;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号