广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

大智慧分时指标“横盘提升”怎样设为预警信息

  • 牛股公式
  • 2020-09-05 16:56
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民求助:

请教教师,想把大智慧分时指标“横盘提升”设为预警信息(即 分时图出現“提升”字眼时的预警信息),不清楚应当怎样实际操作?感谢老师。

公式计算源代码:T:=BARSCOUNT(C);

TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;

DRAWTEXT(TP,L,'★提升'),COLORred;

IF((HHV(H,T)-LLV(L,T))/LLV(L,T)<0.05 AND DYNAINFO(22)<DYNAINFO(23)

,HHV(h,T),C) ,DOTLINE,LINETHICK2;

VERTLINE( tp,1),COLORGREEN,LINETHICK2;

HHV(h,T),DOTLINE,Color00FFFF;

公式计算截屏:(此外,指标值可否请教师帮助提升一下,除掉翠绿色粗线条,只保存放量上涨的虚线和提升买进数据信号,感谢。)

解释以下:

T:=BARSCOUNT(C);

FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;

=====================================================

T:=BARSCOUNT(C);

TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME0>39600 ,240) ;

DRAWTEXT(TP,L,'★提升'),colorred;

HHV(H,T),DOTLINE,Color00FFFF;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号