广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

“见底”做一选股公式

  • 牛股公式
  • 2020-09-05 16:56
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

DRAWTEXT(CROSS(MA(C,10),MA(C,20)),H,'-------------'),LINETHICK2;

DRAWBAND(MA(C,3),RGB(230,0,250),HHV(MA(C,5),10),RGB(0,100,150));

MA5:MA(CLOSE,5);

MA10:MA(CLOSE,10);

MA20:MA(CLOSE,20);

MA30:MA(CLOSE,30);

MA60:MA(CLOSE,60),CIRCLEDOT;

MA120:MA(CLOSE,120),CIRCLEDOT;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

Y:=IF(CROSS(J,REF(J 0.01,1)) AND X AND J<20,30,0);

主要:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);

股民:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);

VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

机械能移动平均线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);

DRAWTEXT(CROSS(机械能移动平均线,70),HIGH*1.02,'险'),COLORGREEN;

DRAWTEXT(CROSS(机械能移动平均线,80),HIGH*1.02,'减'),COLOR00FF00;

DRAWTEXT(CROSS(机械能移动平均线,87.5),HIGH*1.02,'被淘汰'),COLORWHITE;

DRAWTEXT(CROSS(J,REF(J 0.01,1)) AND X AND J<20,LOW,'短进'),COLORFF00FF;

DRAWTEXT(CROSS(主要,股民) AND 主要<0 AND 股民<0,LOW,'见底'),COLORRED;

DRAWICON(CROSS(主要,股民) AND 主要<0 AND 股民<0,LOW,1);

涨数量:INDEXADV,NODRAW,COLORRED;

跌数量:INDEXDEC,NODRAW,COLORGREEN;

{跌涨停显示信息}

股票涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);

STICKLINE(股票涨停,O,C,3,0),COLORYELLOW;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF<-9.9,O,C,3,0),COLORGREEN;

{下列为K线着色}

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;

STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;

请教师在“见底”做一选股公式

解释以下:

主要:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);

股民:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);

CROSS(主要,股民) AND 主要<0 AND 股民<0;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号