广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

(给下边公式上穿)做个选择股票

  • 牛股公式
  • 2020-09-12 17:15
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

请教师给下边公式,上穿做个选股公式,能预警信息更强,感谢。

ZRR:=(YEAR-1992)*365 INTPART((YEAR-1989)/4) IF(MONTH<=2,DAY (MONTH-1)*31,DAY

INTPART(13*(MONTH 1)/5)-7 (MONTH-1)*28 IF(INTPART(YEAR/4)=YEAR/4,1,0));

T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1)) 1;

T1:=REF(T,T) T;

T2:=REF(T,T1) T1;

T3:=REF(T,T2) T2;

T4:=REF(T,T3) T3;

T5:=REF(T,T4) T4;

T6:=REF(T,T5) T5;

T7:=REF(T,T6) T6;

T8:=REF(T,T7) T7;

T9:=REF(T,T8) T8;

T10:=REF(T,T9) T9;

T11:=REF(T,T10) T10;

T12:=REF(T,T11) T11;

T13:=REF(T,T12) T12;

日5:ma(close,5),COLORyellow;

周5:(REF(CLOSE,T) REF(CLOSE,T1) REF(CLOSE,T2) REF(CLOSE,T3) CLOSE)/5,COLOR009966;

解释以下:

ZRR:=(YEAR-1992)*365 INTPART((YEAR-1989)/4) IF(MONTH<=2,DAY (MONTH-1)*31,DAY

INTPART(13*(MONTH 1)/5)-7 (MONTH-1)*28 IF(INTPART(YEAR/4)=YEAR/4,1,0));

T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1)) 1;

T1:=REF(T,T) T;

T2:=REF(T,T1) T1;

T3:=REF(T,T2) T2;

日5:=ma(close,5);

周5:=(REF(CLOSE,T) REF(CLOSE,T1) REF(CLOSE,T2) REF(CLOSE,T3) CLOSE)/5;

CROSS(日5,周5);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号