广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

编上---出红柱选择股票

  • 牛股公式
  • 2020-09-05 16:55
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式:网民寻求帮助:

同花顺1

VAR01:=EMA((CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100,15);

VAR02:=(HHV(HIGH,34)-LLV(LOW,34))/EMA((CLOSE-LLV(LOW,34)),18),ColorFF0000;

VAR03:=CROSS(VAR02,VAR01);

VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);

VAR05:=COUNT(VAR03,7)>0 AND VAR04;

VAR06:=REF((LOW OPEN CLOSE HIGH)/4,1);

VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

VAR08:=EMA(VAR07,10);

VAR09:=EMA(C,5);

VAR10a:=LLV(LOW,33);

VAR11a:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;

VAR12a:=IF(VAR11>100,VAR11*0.312,VAR11);

道德底线:VAR02,,Color00FFFF,LINETHICK1;

发展趋势:VAR01,ColorFF0000;

STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED,LINETHICK2;

解释以下:

VAR01:=EMA((CLOSE-LLV(LOW,39))/(HHV(HIGH,39)-LLV(LOW,39))*100,15);

VAR02:=(HHV(HIGH,34)-LLV(LOW,34))/EMA((CLOSE-LLV(LOW,34)),18);

VAR03:=CROSS(VAR02,VAR01);

VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);

VAR05:=COUNT(VAR03,7)>0 AND VAR04;

VAR05 AND COUNT(VAR05,5)=1;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号