广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

改K线上穿生命线选股

  • 牛股公式
  • 2020-09-12 17:08
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

请帮助将下列公式计算改写为K线上穿生命线条件选股

<K线上穿生命线>

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 or DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5) 0.01) and JJJ>(DYNAINFO(6)-0.01)));

生命线:IF(JJJT,0.01*EMA(AMOUNT,34)/EMA(VOL,34),EMA((HIGH LOW CLOSE)/3,34))COLORYELLOW,LINETHICK1;

解释以下:

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 or DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5) 0.01) and JJJ>(DYNAINFO(6)-0.01)));

生命线:=IF(JJJT,0.01*EMA(AMOUNT,34)/EMA(VOL,34),EMA((HIGH LOW CLOSE)/3,34));

XG:CROSS(C,生命线);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号