广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

将(一线macd金叉)改选股公式

  • 牛股公式
  • 2020-09-12 17:06
  • 牛股网
广告管理-720PX*80PX

撰写标准:寻求帮助.教师将.(一线macd金叉.)..改选股公式..感谢...将公式计算中的..(EMA30..一条线)..上穿..(EMA250..绿线).时.改选股公式.感谢.... EMA30:EMA(C,30),COLORWHITE,LINETHICK2;

EMA60:EMA(C,60),COLORFF00FF;

EMA90:EMA(C,90),COLORYELLOW;

EMA120:EMA(C,120),COLORFFCC66;

EMA250:EMA(C,250),COLORBLUE;

SS:=CROSS(EMA30,EMA60) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018

OR CROSS(EMA30,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018

OR CROSS(EMA60,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018

OR CROSS(EMA30,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018{AND CROSS(EMA30,EMA120)};

DRAWICON(SS,L-0.04,1);

DD:=CROSS(EMA60,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018

OR CROSS(EMA60,EMA250) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018

OR CROSS(EMA90,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018

OR CROSS(EMA60,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA30,EMA250);

{DD:=CROSS(EMA30,EMA250);}

DRAWICON(DD,L-0.04,3);

撰写方式 :EMA30:=EMA(C,30),COLORWHITE,LINETHICK2;

EMA250:=EMA(C,250),COLORBLUE;

XG:CROSS(EMA30,EMA250);

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号