广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把股龙界水金龙喜舞改成同花顺能用

  • 牛股公式
  • 2020-09-12 16:59
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式 :网民寻求帮助:

股龙老师的金龙喜舞在休闲娱乐2010老师的帮忙下会在同花顺根据,但出去的图型所有形变,是关键還是不可以显示信息高低线,请老师帮忙改动,感谢.

日时变换:=IF(STRFIND(PERIODNAME,"日均线",1)>0,120,240);

QZS:=(EMA(NEW,10) EMA(NEW,32))/2;

VAR1:=(EMA(NEW,30) EMA(NEW,72))/2;

VAR2:=(EMA(VOL[1],10) EMA(VOL[1],32))/2;

VAR3:=(VAR1 VAR2)/2;

VAR4:=EMA(VAR3,30);

VAR5:=EMA(VAR3,60);

VAR6:=COUNT(VAR1>REF(VAR1,1),5)=5 AND COUNT(VAR4>REF(VAR4,1),5)=5;

FILLRGN(VAR1,EMA(VAR1,60),VAR1>EMA(VAR1,60),RGB(150,30,30),VAR1<EMA(VAR1,60),RGB(0,110,30));

牵引带线:VAR1,coloryellow;

高低线:EMA(VAR1,日时变换),POINTDOT,COLORWHITE;

发展趋势关心:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,colorred;

量价关心:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,colorwhite;

冲击性量:IF(VAR3>VAR5 AND VAR6,1,0),coloryellow;

强悍区:IF(VAR1>高低线,1,0),NODRAW,COLORRED;

股票止损区:IF(VAR1<高低线,1,0),NODRAW,COLORGREEN;

STICKLINE(QZS>VAR1,QZS,VAR1,1,0),COLORFF00FF;

STICKLINE(冲击性量=1,QZS,VAR1,1,0),coloryellow;

DRAWTEXT(发展趋势关心=1,EMA(VAR1,60),"起");

DRAWTEXT(量价关心=1,EMA(VAR1,60),'L0V'),colorwhite;

解释以下:

全新:NEW,colorffffff;

日时变换:=IF(STRFIND(PERIODNAME,"日均线",1)>0,120,240);

QZS:=(EMA(NEW,10) EMA(NEW,32))/2;

VAR1:=(EMA(NEW,30) EMA(NEW,72))/2;

VAR2:=(EMA(VOL[1],10) EMA(VOL[1],32))/2;

VAR3:=(VAR1 VAR2)/2;

VAR4:=EMA(VAR3,30);

VAR5:=EMA(VAR3,60);

VAR6:=COUNT(VAR1>REF(VAR1,1),5)=5 AND COUNT(VAR4>REF(VAR4,1),5)=5;

FILLRGN(VAR1,EMA(VAR1,60),VAR1>EMA(VAR1,60),RGB(150,30,30),VAR1<EMA(VAR1,60),RGB(0,110,30));

牵引带线:VAR1,coloryellow;

高低线:EMA(VAR1,日时变换),POINTDOT,colorwhite;

发展趋势关心:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),colorred;//曲线图特性----輸出线形--除掉勾

量价关心:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),colorwhite;//曲线图特性----輸出线形--除掉勾

冲击性量:IF(VAR3>VAR5 AND VAR6,1,0),coloryellow;//曲线图特性----輸出线形--除掉勾

强悍区:IF(VAR1>高低线,1,0),colorred;//曲线图特性----輸出线形--除掉勾

股票止损区:IF(VAR1<高低线,1,0),colorgreen;//曲线图特性----輸出线形--除掉勾

STICKLINE(QZS>VAR1,QZS,VAR1,1,0),COLORFF00FF;

STICKLINE(冲击性量=1,QZS,VAR1,1,0),coloryellow;

DRAWTEXT(发展趋势关心=1,EMA(VAR1,60),"起");

DRAWTEXT(量价关心=1,EMA(VAR1,60),'L0V'),colorwhite;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号