广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

通达信公式服务平台突破的预警公式计算

  • 牛股公式
  • 2020-09-12 16:56
  • 牛股网
广告管理-720PX*80PX

撰写标准:请教师帮编一个通达信公式服务平台突破的预警公式计算:

基础念头是:n日内k线波动的幅度在10%之内,以后往上突破!

发了幅图提示一下。如果突破写不上,就要是n日内k线波动的幅度在10%之内的预警也行!先感谢老师!

撰写方式 :A0:=REF("KD.K",BARSLAST(CROSS("KD.K","KD.D")));

A1:=BARSLAST(CROSS(0.5,C>=HHV(C,40) AND A0<=20));

A2:=HHV(MAX(C,O),A1 1)/LLV(MIN(C,O),A1 1);

CROSS(C,REF(H,A1 1)) AND REF(A2<=1.1,1) AND A1>=20;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号