广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

在蓝柱钱包做下选股公式

  • 牛股公式
  • 2020-09-12 16:55
  • 牛股网
广告管理-720PX*80PX

撰写标准:VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW100,100,VAR8);

STICKLINE(VAR9>-150,0,VAR9,0.1,0), COLORFF00FF;

吸筹指标值:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;

STICKLINE(CROSS(吸筹指标值,-24),100,0,1,0), COLORFFFFFF;

圣人: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF;

放量上涨拉涨:IF(CROSS(吸筹指标值,-24),1,0), COLORFFFFFF;

盈利:STICKLINE(REF("KDJ.J",1)0,60,0,1,0),COLOR0000FF;

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARK2:=REVERSE(VARK1);

VARK3:=SMA(VARK1,3,1);

波段王:SMA(VARK3,3,1), COLORRED,LINETHICK2;

股票波段鬼:SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;

移动平均线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2;

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K1:SMA(RSV9,3,1);

DK1:K1-REF(K1,1),COLORSTICK;

下手就赢:IF(DK1>7 AND REF(DK1,1)9,50,0), STICK,COLORYELLOW;DRAWICON(下手就赢>0,50 ,1);

STICKLINE( CROSS(移动平均线,10),0,73,3,0), COLOR3366FF;

DRAWTEXT(IF(CROSS(移动平均线,10),100,0),68,'底'),COLORWHITE ;

DRAWTEXT(IF(CROSS(10,移动平均线),1,0), 10,'钱'),COLOR33FFCC;

DRAWTEXT(REF("KDJ.J",1)0,50,'买'),COLORRED ;

DRAWTEXT(CROSS(吸筹指标值,-24),80,'底'),COLORWHITE ;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

短期内底端:=LLV(OPEN,30);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3 * K) - (2 * D));

AA10:=MA(CLOSE,10);

AA12:=MA(CLOSE,12);

BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(CLOSE,13);

VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VARE:=(((VARB (2 * VARC)) (3 * VARD)) / 6);

VARF:=MA(VARE,3);

STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),COLORBLUE;

DRAWICON((CROSS(J,0) AND (VARF 10,25,0,1,0),COLORYELLOW;

股票建仓区: IF((VARO7<10),0,20),LINETHICK3 ,COLORRED;

撰写方式 :RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=((3 * K) - (2 * D));

VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VARE:=(((VARB (2 * VARC)) (3 * VARD)) / 6);

VARF:=MA(VARE,3);

XG:CROSS(J,0) AND (VARF <= (0 - 7));

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号