广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

把见底信号公式中“莫错失机遇”做下选择股票公式

  • 牛股公式
  • 2020-09-12 16:54
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民求助:

请教师帮我把见底信号公式中“莫错失机遇”做下选择股票公式,感谢!

源代码:Var2:=REF(LOW,1);

Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;

Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);

Var5:=LLV(LOW,38);

Var6:=HHV(Var4,38);

Var7:=IF(LLV(LOW,90),1,0);

Var8:=EMA(IF(LOW<=Var5,(Var4 Var6*2)/2,0),3)/618*Var7;

有庄的身影: STICKLINE(Var8,0,Var8,6,1) , COLORffaaff;

移动平均线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORaabbdd;

aa:=((ref(移动平均线,1)<ref(移动平均线,2) and 移动平均线<-30) and 移动平均线>=ref(移动平均线,1)) or (ref(cross(-30,移动平均线),1) and cross(移动平均线,-30)) or 移动平均线=-30;

drawtext(aa,500,'砸锅卖田买'),coloryellow;

砸锅卖田买:if(aa,500,-30),coloryellow;

bb:=((ref(移动平均线,1)<ref(移动平均线,2) and 移动平均线<-20 and 移动平均线>-25) and 移动平均线>=ref(移动平均线,1)) or (ref(cross(-20,移动平均线),1) and cross(移动平均线,-20));

drawtext(bb,300,'见底信号'),colorred;

见底信号:if(bb,300,-20),colorred;

cc:=((ref(移动平均线,1)<ref(移动平均线,2) and 移动平均线<-25 and 移动平均线>-30) and 移动平均线>=ref(移动平均线,1)) or (ref(cross(-25,移动平均线),1) and cross(移动平均线,-25));

drawtext(cc,400,'莫错失机遇'),color00ff00;

莫错失机遇:if(cc,400,-25),color00ff00;

底端快显:if(cross(-20,移动平均线),100,-20),linethick2,colorf0f000;

drawtext(cross(-20,移动平均线),120,'★'),colorf0f000;

机遇到来:if(cross(-25,移动平均线),150,-25),linethick2,colorf00ff0;

drawtext(cross(-25,移动平均线),170,'★'),colorf00ff0;

砸锅卖田等:if(cross(-30,移动平均线),200,-30),linethick2,colorwhite;

drawtext(cross(-30,移动平均线),220,'★'),colorwhite;

{见底信号:}-20,colorred,pointdot;

{切莫错失机遇:}-25,colorblue,pointdot;

{砸锅卖田等你:}-30,coloryellow,pointdot;

解释以下:

移动平均线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;

莫错失机遇:((REF(移动平均线,1)<REF(移动平均线,2) AND 移动平均线<-25 AND 移动平均线>-30) AND

移动平均线>=REF(移动平均线,1)) OR (REF(CROSS(-25,移动平均线),1) AND CROSS(移动平均线,-25));

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号