广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

改写J线共振指标中60F传出共振的预警公式计算

  • 牛股公式
  • 2020-09-12 16:53
  • 牛股网
广告管理-720PX*80PX

撰写标准:

撰写方式 :网民寻求帮助:

请教师帮助改写J线共振指标中60F传出共振的预警公式计算,在指标中载入60F,有利于与别的指标的日均线发信号时合拼

J线共振指标:

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

STICKLINE(AA1>AA2,AA1,AA2,3,0),COLORLIMAGENTA;

STICKLINE(AA1>AA2,AA1,AA2,2,0),COLORLIGRAY;

STICKLINE(AA1>AA2,AA1,AA2,1,0),COLORCYAN;

STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR006600;

STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00;

STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;

STICKLINE(C>0,AA1,AA2,0,0),COLORYELLOW;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

STICKLINE(BB1>BB2,BB1,BB2,2.8,0),COLORMAGENTA;

STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5;

STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;

STICKLINE(BB1<=BB2,BB1,BB2,2.8,0),COLOR353500;

STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500;

STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLORLIBLUE;

STICKLINE(C>0,BB1,BB2,0,0),COLORGREEN;

DD:=AA1>AA2 AND BB1>BB2;

留意买进:=DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ;

DRAWICON(留意买进,-5,1);

留意售出:=REF(DD,1)=1 AND NOT(DD),LINETHICK0;

DRAWICON(留意售出,105,2);

求60分鐘传出“留意买进”共振数据信号时,选股公式

解释以下:

{剖析周期时间:60分鐘}

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

DD:=AA1>AA2 AND BB1>BB2;

留意买进:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号