广告管理-1170PX*80PX
广告管理-770PX*90PX
当前位置:牛股网 > 牛股公式 >

猎庄出击买入写个选股公式

  • 牛股公式
  • 2020-09-12 16:53
  • 牛股网
广告管理-720PX*80PX

编写标准:

编写方式 :网民寻求帮助:

求:猎庄出击买入写个选股公式 通达信公式版本

公式计算以下:

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

ST01:STICKLINE(1,VAR8 ,0,4 ,1 ),COLORF000FF;

主要入场:=VAR8;

DD:=VAR8>5;

买入:IF((COUNT(DD,2)=2),-20,-5);

解释以下:

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;

DD:=VAR8>5;

买入:=IF((COUNT(DD,2)=2),-20,-5);

选择股票:买入<-10;

广告管理-720PX*80PX

  • 关注微信

相关文章

微信公众号